Android SDK-vereisten

Om onze Android SDK te installeren en te beginnen met het verwerken van betalingen met Trust Payments, moet u aan de volgende vereisten voldoen:

  • Uw app moet Android 6.0 (API Level 23) of hoger ondersteunen.
  • Uw app moet zich houden aan het beleid van het Google Play Store-programma Ontwikkelaar . - om te helpen bij het weergeven van de gegevensvastlegging via de Trust Payments SDK, verwijzen we naar de "Data Safety Information.md"
  • U heeft een account nodig bij Trust Payments - Ons Support Team zal u voorzien van een test site referentie (verbindt uitsluitend met onze sandbox omgeving om te testen) en live site referentie (voor het verwerken van transacties via onze productie omgeving).
  • U hebt een server nodig die kan worden geconfigureerd om back-office verwerkingstaken uit te voeren die nodig zijn om verzoeken van klanten te verifiëren en te verwerken.

  • U hebt een gebruikersaccount nodig met de rol “Webservices JWT” - Als deze gebruikersaccount nog niet is verstrekt, verzoek dan dat er een wordt aangemaakt voor uw site(s) door contact opnemen met ons Support Team.

  • PSD2 - Om ervoor te zorgen dat je oplossing voldoet aan de Payment Services Directive ( PSD2), moet je ervoor zorgen dat alle transacties worden uitgevoerd met 3-D Secure. Dit wordt verderop in onze JWT-documentatie uitgelegd.
Was dit artikel nuttig?
0 van de 0 vonden dit nuttig
Hebt u meer vragen? Dien een verzoek in